[メモ] 07 November 2006 はてなブックマーク - Edgy EftでGoogleToolbarが動かないヨ Twitterでつぶやく

Edgy EftでGoogleToolbarが動かないヨ

Ubuntu 6.10(Edgy Eft)にプリインストールされているFirefoxが2.0なのはいかったのだけど・・・・
Googleツールバーがインストールでけませんorz

でもって調べると、
http://ubuntuforums.org/showthread.php?t=286961
ここに、俺も困った!ってひとが沢山いた。
決論からするとGoogleツールバーのxpiはZIPファイルだから解凍して設定ファイルいじくればいけるよ!だそうです。
で、署名無しとFirefoxに警告されますが無事インストールできました。

---以下引用
XPI Files can be extracted as ZIP files, once this is done, you have access to the entire directory structure.
Within the XPI is a file called install.rdf tht specifies how the installation package works.
In that file is a line that reads
Linux
I just changed "Linux" to "linux-gnu_x86-gcc3" zipped it back up, renamed it to an xpi and it installed just fine.


Comments

No comments yet

Add Comment

このアイテムは閲覧専用です。コメントの投稿、投票はできません。