[メモ] 04 June 2009 はてなブックマーク - Ubuntu8.04.2LTSで最新のSubclipseを使うために Twitterでつぶやく

Ubuntu8.04.2LTSで最新のSubclipseを使うために

Ubuntuに最新のSubversionをインストールする方法のメモ。
Ubuntu8.04.2LTSで最新のSubclipse(1.6.x)を使おうにも、aptでインストールできるSubversionが1.4.6のため利用できない。
でも使いたい、でコンパイルしてインストールした、でもeclipseのSVNの設定でJavaHL Not Available
が出て困ってる人はどうぞ。

Subversion1.6.2のUbuntu8.04.2LTSへのインストール方法
http://www.makino-style.org/ura/index.php?InstallSubversion1.6.2ForUbuntu


Comments

No comments yet

Add Comment

このアイテムは閲覧専用です。コメントの投稿、投票はできません。